Lens for Alloy North America was experiencing service degradation and visibility delays.
Incident Report for OpenText
Resolved
Lens for Alloy North America was experiencing service degradation and visibility delays. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3466667
Posted May 01, 2024 - 15:13 UTC
Investigating
OpenText Alloy North America is experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3466667
Posted May 01, 2024 - 12:15 UTC
This incident affected: Liaison (Alloy NA).