Cloud Fax services North America and EMEA are currently experiencing a degradation in service.
Incident Report for OpenText
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 09:19 UTC
Update
The following services experienced a degradation in service. The issue is now resolved We appreciate your patience.

- Fax2Mail (EMEA)
- Fax2Mail (NA)
- Production Messaging - Fax (EMEA)
- Production Messaging - Fax (NA)
- Production Messaging - Notifications (EMEA)
- RightFax Connect (EMEA)
- RightFax Connect (NA)

Tracking Number: IM3448672
Posted Apr 06, 2024 - 02:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2024 - 01:23 UTC
Update
The following services are currently experiencing a degradation in service. Fax2Mail and RightFax clients may experience a service interruption of EU based fax numbers. Teams are assembled and working to resolve the issue. We appreciate your patience.

- Fax2Mail (EMEA)
- Fax2Mail (NA)
- Production Messaging - Fax (EMEA)
- Production Messaging - Fax (NA)
- Production Messaging - Notifications (EMEA)
- RightFax Connect (EMEA)
- RightFax Connect (NA)

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3448672
Posted Apr 05, 2024 - 22:02 UTC
Update
The following services are currently experiencing a degradation in service. Fax2Mail and RightFax clients may experience a service interruption of EU based fax numbers. Teams are assembled and working to resolve the issue. We appreciate your patience.

- Fax2Mail (EMEA)
- Fax2Mail (NA)
- Production Messaging - Fax (EMEA)
- Production Messaging - Fax (NA)
- Production Messaging - Notifications (EMEA)
- RightFax Connect (EMEA)
- RightFax Connect (NA)

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3448672
Posted Apr 05, 2024 - 19:01 UTC
Update
The following services are currently experiencing a degradation in service. Fax2Mail and RightFax clients may experience a service interruption of EU based fax numbers. Teams are assembled and working to resolve the issue. We appreciate your patience.

- Fax2Mail (EMEA)
- Fax2Mail (NA)
- Production Messaging - Fax (EMEA)
- Production Messaging - Fax (NA)
- Production Messaging - Notifications (EMEA)
- RightFax Connect (EMEA)
- RightFax Connect (NA)

Tracking Number: IM3448672
Posted Apr 05, 2024 - 18:01 UTC
Investigating
The following services are currently experiencing a degradation in service. Fax2Mail and RightFax clients may experience a service interruption of EU based fax numbers. Teams are assembled and troubleshooting the issue. We appreciate your patience.

- Fax2Mail (EMEA)
- Fax2Mail (NA)
- Production Messaging - Fax (EMEA)
- Production Messaging - Fax (NA)
- Production Messaging - Notifications (EMEA)
- RightFax Connect (EMEA)
- RightFax Connect (NA)

Tracking Number: IM3448672
Posted Apr 05, 2024 - 17:04 UTC
This incident affected: Cloud Fax services North America (Fax2Mail, Production Messaging, RightFax Connect) and Cloud Fax services EMEA (Fax2Mail, Production Messaging, RightFax Connect).